Funkkopfhörer am Radio

Frage

Hallo,

habe einen Funkkopfhörer Typ Philips HC8412, wenn ich den Sender mit dem Radio verbinde - wird ein Signal empfangen (Sender leuchtet rot, Ton vorhanden). Schließe ich den Sender am Fernseher Typ Samsung UE37D5000 an - passiert nichts. (Anschluss am TV über Kopfhörer-Buchse, die rot/weißen Stecker am Sender des Funkkopfhörers).

MfG

​Ich

Hallo xxx, 
sollte eigentlich funktionieren. Mir fällt da noch was ein. Bei manchen Fernsehern muss man den Anschluss in den Optionen
erst anwählen, damit er aktiv ist bzw. das habe ich so schon gesehen. 

Gruß

Marco

Fragesteller

Hallo Marco, wenn ich einfache Kopfhörer anschließe funktioniert es einwandfrei. Liegt das vielleicht an der Kombi von rot/weißen Stecker ? Vg und danke

Ich

Hallo,

dieses Kabel verläuft ja von rot/weis, also zwei Stecker auf einen normalen 3,5 mm Klinkeanschluss (so wie beim Kopfhörer) oder? An sich führt dieses rot/weis Kabel nur den Kanal R und L auf einen Stecker zusammen. Funktioniert der Funkkopfhörer denn, wenn sie die Ladestation an ein anderes Gerät wie einen Mp3-Player oder ein Smartphone anschließen?

Grüße

Marco

Fragesteller

Hallo,

genauso ein Kabel ist es. Hab es mal an mein samsung smartphone angeschlossen - keine Reaktion.  Brauch ich vielleicht ein Kabel mit normalen Klinkeanschluss an beiden Enden? Danke Mfg

​Ich

Hallo,

Die Sendestation des Philips HC8412 hat hinten aber schon einen roten und einen weißen Anschluss oder? Weil dann geht kein
Klinkekabel wo beide Enden nur einen normalen Klinkestecker haben.

Gruß

Marco

Fragesteller

Hallo Marco, es sind sowohl rot/weiß als auch klinke vorhanden.​

Ich

Hallo xxx, 

also eigentlich ist das egal welcher Anschluss genommen wird. Aber in der momentanen Situation würde ich auch noch den Klinkeanschluss probieren.  Die sind sich auch sicher, dass der Kanal richtig eingestellt ist? Also kommt gar kein Ton, also auch kein Rauschen etc.? Leuchten die LEDs an der Sendestation? Sind die Akkus geladen? Ist das Modell schon etwas älter? Die Akkus eventuell durch neue ersetzen.
 
Hier noch einige Gedanken von mir.

Gruß
 
Marco

Fragesteller

Ja hatte das Kabel auch schon getauscht und den klinkenstecker genutzt.  An der sendestation leuchtet nichts (lt. Herstellers
leuchtet das led wenn ein Signal empfangen wird- beim Radio klappt es). Somit kommt auch kein rauschen o.ä. 

Ich

Beim Radio klappt es? D.h. wird der Kopfhörer an das Radio angeschlossen dann kommt Ton?

Fragesteller

Beim anschluss am Radio leuchtet das led und perfekter klang ertönt.

Ich

 

Hallo,

ok dann ist sichergestellt, dass der Funkkopfhörer funktioniert und auch das verwendete Kabel. Hatten sie am TV geprüft ob sie den
Tonausgang in den Einstellungen eventuell festlegen müssen? Bei mir ist das z.B. so und wenn ich den Toslink/optischen Eingang
nutzen will muss ich das in den Einstellungen des TV umstellen.

Sie könnten auch noch testen ob ein normaler Kopfhörer mit Kabel am Anschluss des TVs funktioniert. Damit wäre ausgeschlossen, dass der Anschluss des TV defekt ist bzw./oder man die Einstellung erst setzen muss.

Grüße

Marco

Fragesteller

Hallo, tut mir leid für die verspätete Antwort. Hab zwischenzeitlich die Funkkopfhörer an meinen alten TV  (2003) angeschlossen und es funktioniert.  Hab mir nun einen neuen Kopfhörer bestellt und nutz den alten am Radio weiter. Vielen Dank für Ihre Bemühungen. Eine schöne Woche.

Tags2: 

Tags: